Sign in to follow this  
Plohiш

сервер

33 posts in this topic

Да взять и зайти. Каков вопрос  - таков ответ.

Share this post


Link to post
Share on other sites

Добрый день! Никак не получается зайти на сервер! Установил все патчи до 4.13.4 все последовательно, согласно рекомендаций, сервер выдает, что нет соединения. В чем основная причина или ошибка при попытке первого подключения к серверу? 

Share this post


Link to post
Share on other sites
5 hours ago, Plohiш said:

Добрый день! Никак не получается зайти на сервер! Установил все патчи до 4.13.4 все последовательно, согласно рекомендаций, сервер выдает, что нет соединения. В чем основная причина или ошибка при попытке первого подключения к серверу? 

Последний патч где брал?

Share this post


Link to post
Share on other sites
6 часов назад, Plohiш сказал:

Добрый день! Никак не получается зайти на сервер! Установил все патчи до 4.13.4 все последовательно, согласно рекомендаций, сервер выдает, что нет соединения. В чем основная причина или ошибка при попытке первого подключения к серверу? 

Проверь в конфиге в разделе НЕТ правильность своего ай пи. Как вариант. Если нет или неправильный, - вбей вручную.

Share this post


Link to post
Share on other sites

Добрый день! Спасибо за помощь, но я в этих тонкостях баран-бараном. В разделе NET обращают на себя внимание 4 пустые строчки: serverDescription= , remoteHost= , socksHost= , localHost=  после знака равенства пусто. Что там должно быть напечатано - не знаю. Может так и должно  быть ?

Share this post


Link to post
Share on other sites

У меня вот , что там [NET]
speed=10000
routeChannels=0
serverChannels=31
localPort=21000
remotePort=21000
SkinDownload=1
serverName=
serverDescription=
remoteHost=217.78.176.50
localHost=
socksHost=
checkServerTimeSpeed=1
checkClientTimeSpeed=0
remoteHost_000=217.78.176.50:21000

Share this post


Link to post
Share on other sites

Плохиш, комп к инету через роутер подключен?

Скинь скриншот ipconfig-а

Share this post


Link to post
Share on other sites

Если в ipconfig-e 2 ip-адреса, то один из них надо прописать в localHost. Если адрес один, то ничего не надо.

Share this post


Link to post
Share on other sites

Здравствуйте! Пробовал заполнить, но не запоминается. Все остается в прежнем виде. Игра работает, все нормально, но сервер не подключается.

Share this post


Link to post
Share on other sites
3 часа назад, Edik_T сказал:

Плохиш, комп к инету через роутер подключен?

Скинь скриншот ipconfig-а

У меня модем ADSL. Скоро подключу оптиковолоконку.

Share this post


Link to post
Share on other sites
9 hours ago, Plohiш said:

conf.ini      У меня модем ADSL. Скоро подключу оптиковолоконку.

С ADSL модемом проблем не должно быть.

Скинул не совсем то.

В винде Нажми "ПУСК"-> "Выполнить", затем в окошке набери cmd, в появившемся окне набери ipconfig, и скинь снимок того, что выведется в окне.

А вообще, когда патч 4.13.4m только вышел, у меня была такая проблема, в итоге я скачал этот патч с другого места и все заработало. Так что попробуй все-таки поставить другой патч. Сылку я выше давал.

Share this post


Link to post
Share on other sites

Если патч качал с Alex-сервера, то по моей ссылке можешь не качать, я проверил, у меня такой же.

Share this post


Link to post
Share on other sites
11 час назад, Plohiш сказал:

Здравствуйте! Пробовал заполнить, но не запоминается. Все остается в прежнем виде. Игра работает, все нормально, но сервер не подключается.

Прописывать ай пи в в файл  cofig Необходимо при незапущенной игре. Иначе изменения не сохранятся.

Share this post


Link to post
Share on other sites

Проверь использующийся в операционной системе брандмауэр. Чтобы игра там была в исключениях и не блокировалась файерволом.

Share this post


Link to post
Share on other sites
1 час назад, Edik_T сказал:

Если патч качал с Alex-сервера, то по моей ссылке можешь не качать, я проверил, у меня такой же.

Здравствуй Эдик, Да я скачал с Алексервера. По объему вроде одинаковые, решил,что пока спешить не буду.Спасибо!

Share this post


Link to post
Share on other sites
36 минут назад, Rubanok сказал:

Проверь использующийся в операционной системе брандмауэр. Чтобы игра там была в исключениях и не блокировалась файерволом.

Спасибо! Попробую разобраться.

Share this post


Link to post
Share on other sites
Just now, Plohiш said:

Спасибо! Попробую разобраться.

Попробуй скорость поменять в сетевых настройках. У тебя speed=5000. Может из-за этого.

Share this post


Link to post
Share on other sites

Здравствуй Эдик. Кое-как сделал скриншот, не был уверен, что ты получил ранее отправленный файл конфига.

тут такНо ая бяка, вставил в remo teHost=217.78.176.50  -"сохранить" - а оно не сохраняется. Почему не знаю.

Безымянный.png

Share this post


Link to post
Share on other sites

По моему надо localHost менять. Но для начала, все-таки скорость поменяй.

Не сохранятся может, если установлена Windows7 и игра расположена на диске C:\

Пробуй блокнот запускать от имени администратора.

Share this post


Link to post
Share on other sites

И, кстати, на все сервера зайти не можешь, или только на Alex?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this