Перейти к содержимому


Фотография
- - - - -

Эхо в TeamSpeak. Realtek HD.


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 8

#1 =CC=Kelpa

=CC=Kelpa

    Заслуженный пилот

  • =CC=
  • 179 сообщений
  • Пол:Мужчина
  • Город:Ростов-на-Дону

Отправлено 15 Апрель 2008 - 06:53

Вдруг кому пригодится.
Это чтоб были в курсе что эхо бывает не только когда колонки включенны или в наушниках громко орет, но и в звуковой может такая хрень происходить.
Ни и заодно объяснить что происходило в моем ts в последнюю неделю.

Сейчас использую встроенную звуковую Realtek HD.
Имею (имел) большие проблемы с TS. Звук идущий на наушники поступает на микрофон и происходит "самовозбуждение" (термин из дров Realtek-a).
Это все при выключенных колонках (можно вообще штекер выдергнуть) и с разными микрофонами.

Чтоб хоть как-то нормально летать приходится убирать звук в регуляторе громкости до уровня когда собственного двигателя еле слышно.
Иначе эхо. Собственно эхо остается но хотя-бы затухаюшее а не "самовозбуждаюшееся".


Собственно ниже то что нашел в инет по этому вопросу. Подробное описание проблемы и ее решение.
Мне помогло.
http://www.forum.war...read.php?t=3722
========================================================================
anvos 03.03.2008 23:19

--------------------------------------------------------------------------------

HD Realtek Audio драйвера

что не так: народ слушающий меня в Steam и TeamSpeak говорит что слышит мало того себя но и еще мою игру+музыку+и т.д. Эффект проявляется только при включении микрофона.

что имеем: имеем "мать" на которой стоит Realtek чипсет для звука. Комп свежий, купленный в декабре, точнее сказать пока не могу. Микрофон приделан к ушам Koss, КОЛОНОК НЕТ, мимо пробегающей толпы, поющей разные песни - тоже нет.

что хотим: вернуться к славным временам, когда, товарищи по скваду или комнате в ТС не слышали ничего кроме моего микрофона, хотя многим музыка которую я слушаю нравится (neo classical, trip-hop, instrumental, ambient и т.д., трип хо можно слушать через [Только зарегистрированные пользователи могут видеть ссылки. Регистрация!]форума)

что уже попробовали:
1. были снесены старые (родные с диска мамки) драйвера
2. Остатки были почищены DriveCleaner`ом
3. Поставлены новые, самый свежак с realtek.com.tw
4. перетыканы тысячи комбинаций галок, регулировок и т.д. во всех возможных комбинациях.
5. перетыканы всевозможные комбинации вход/выход на задней части компа
6. были обматюганы 6 itшников, 4 сетевых администратора и 1 промышленный дизайнер (а некер лезть, когда у меня что-то не работает).

Печальный вывод, который приходит в голову: проблема явно в "галках" настроек того же риалтека и виндов, где-то торчит какой нибудь хитрый "кыржык" (термин украл у [Только зарегистрированные пользователи могут видеть ссылки. Регистрация!]по работе), и/или комбинация нескольких кыржыков, что и порти всем жизнь, причем я страдаю меньше всех - ведь я слуышу только гневные упреки товарищей.


Товарищи - плиз, помогите, куда хоть копнуть?! Все перерыто, все опрошены! :( Уже даже не знаешь куда и ткнуться то :(
================
Zubastic 06.03.2008 19:13

--------------------------------------------------------------------------------

Re: HD Realtek Audio драйвера

анвос убери галку в стерио микшире

была такая же хрень сейчас нету


======================================================================

Прикрепленные файлы


  • 1
Изображение

#2 kalich

kalich

    Пилот

  • Пилоты
  • PipPip
  • 62 сообщений
  • Пол:Мужчина

Отправлено 15 Апрель 2008 - 07:54

-- такая же ерунда на такой же встроенной звуковухе, проблема так и не решена плюс ещё звук совсем теперь выводится с искажением пока не занимался времени нет только дровишки переставлял не помогло(( если кто могет подскажите как проблему решить (мафына на гарантии везти на ТО далеко да и некогда) может эти две проблемы как то связанны? музыку слушаю через колонки ихний "усилок" немного исправляет звук а в иле если через уши то звук с переди совсем не слышен а при повороте хаткой головы выдаёт что то еле слышное :this:
  • 0

#3 =CC=Berkut

=CC=Berkut

    Это я ща такой...

  • =CC=
  • 2 097 сообщений
  • Город:Москва- город в котором когда-то жили русские...
  • Интересы:JaZZ, IL-2, Sex.

Отправлено 15 Апрель 2008 - 12:08

в правом нижнем углу экрана, где часы, есть динамик.. по нему клацаешь два раза, заходишь в "запись", там микрофон... так вот... там надо поотключать галку типа BOOST, или как-то так... вобщем там надо рыть... я так думаю :pilot1:
  • 0
Изображение
За Родину! За Сталина!
Спит, у тебя шесть... Так, это Беркут, это хуже, чем шесть (с)-11-
"Большому кораблю- большая торпеда" (с) А.И. Лебедь.
"Глупость- это не отсутствие ума... Это такой ум." (с) А.И. Лебедь.

#4 =CC=Kelpa

=CC=Kelpa

    Заслуженный пилот

  • =CC=
  • 179 сообщений
  • Пол:Мужчина
  • Город:Ростов-на-Дону

Отправлено 15 Апрель 2008 - 12:24

в правом нижнем углу экрана, где часы, есть динамик.. по нему клацаешь два раза, заходишь в "запись", там микрофон... так вот... там надо поотключать галку типа BOOST, или как-то так... вобщем там надо рыть... я так думаю :pilot1:


Это понятно.
Только сейчас там микрофон задизейблен, как это ни смешно.

Это ж типа хитрая звуковая в нее штекер тычеш, она выдает :
"Ой в меня в такую-то дырку что-то воткнули, может скажете что это?"
А ты выбираешь "Микрофон".
В ee менеджере потом громкость и выставляешь.
Перемудрили что-то. Я бы нормальную воткнул, но PCI не хватает.
  • 0
Изображение

#5 =CC=Texnik

=CC=Texnik

    Заслуженный инструктор

  • =CC=
  • 368 сообщений
  • Пол:Мужчина
  • Город:Ростов-на-Дону

Отправлено 15 Апрель 2008 - 12:47

Это понятно.
Только сейчас там микрофон задизейблен, как это ни смешно.

Это ж типа хитрая звуковая в нее штекер тычеш, она выдает :
"Ой в меня в такую-то дырку что-то воткнули, может скажете что это?"
А ты выбираешь "Микрофон".
В ee менеджере потом громкость и выставляешь.
Перемудрили что-то. Я бы нормальную воткнул, но PCI не хватает.

короче. я буду дома в 1900.где то в это время будь в тс я те расскажу что я делал.... мне помогло :icon_mad:
  • 0

#6 Гость_SG2_Hector_*

Гость_SG2_Hector_*
  • Guests

Отправлено 15 Апрель 2008 - 12:49

Посмотри вот здесь вроде как проблему они решили, ту же самую http://www.avsim.ru/...showtopic=44343

вот выдержки: Огромное спасибо slako! Благодаря вашей помощи проблему решил. Оказывается в настройках воспроизведения пункт Front Green In был включен. Выключил. Потестил. Всё работает как надо, фона нет. smile.gif

Ещё раз спасибо!


#7 Гость_SG2_Hector_*

Гость_SG2_Hector_*
  • Guests

Отправлено 16 Апрель 2008 - 18:19

Дык как, решил проблему?
Если да то хоть буду знать как, для повышения образованности, так сказать.

#8 =CC=Kelpa

=CC=Kelpa

    Заслуженный пилот

  • =CC=
  • 179 сообщений
  • Пол:Мужчина
  • Город:Ростов-на-Дону

Отправлено 16 Апрель 2008 - 19:07

Дык как, решил проблему?
Если да то хоть буду знать как, для повышения образованности, так сказать.

Я же в первом посте и написал
"Собственно ниже то что нашел в инет по этому вопросу. Подробное описание проблемы и ее решение.
Мне помогло. "

Т.е Стерео микшер вырубаешь и все. Картинка в первом посте.

Или ты не мне?
  • 0
Изображение

#9 tescatlipoka

tescatlipoka

    Динамический IQ

  • Пилоты
  • PipPipPipPipPipPip
  • 917 сообщений
  • Пол:Мужчина
  • Город:Москва-Питер

Отправлено 16 Апрель 2008 - 21:28

В картинке в первом посте в разделе Запись лучше вырубить все, кроме микрофона. В разделе Воспроизведение все кроме общего звука и тех колонок, которые у вас есть. Бывает эхо создает даже сам микрофон, если в Воспроизведении его не отключить.
  • 0
"НАРОД ЧтО ЗА ДЕЛА МЕНЯ УЖЕ НЕСКОЛЬКО РАЗ БАНИЛИ ПО ПРИЧИНЕ, ЧТО ОНИ СЧИТАЮТ ЧТО Я ИДИОТ!
но в правилах не написано что нельзя быть идиотом!" bash (с)




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 скрытых пользователей