Jump to content

Я тоже помощи прошу


Recommended Posts

Дорогие вирпилы

Прошу вашей помощи

периодически отваливается привод ДВД в компутере

закономерность установить не получается , может просто читать диск и отвалится а может и просто так когда не пользуешь его отвалится

как ето лечить? если вообще лечится

(хотелось-бы полечить а то с ценами на приводы жуть какаята происходит)

Link to post
Share on other sites
 

У меня со вторым жестким диском такая фигня была... теперь блин из него служит зеркальцем для бритья, хоть какая-то польза :ext_dont_ment:

Link to post
Share on other sites
 

Поменяй для начала шлейф. Если есть еще один порт IDE (у тебя не ЮСБишный?), воткни в него посмотри. Если ничего не меняется - значит контроллер накрывется.

Link to post
Share on other sites
 

иль сам привод... ему сколько лет? щас производители чипсетов ide перестают поддерживать... у меня привода больше 3 лет нормально не служили ни когда :diablo:

Link to post
Share on other sites
 

дело в том что привод САТА у меня и отроду ему полтора -два года

Link to post
Share on other sites
 

мож банально шнурок сатовский отваливается - у мя такая хрень на жестком диске.... по столу стукнешь - нет диска.... еще раз стукнешь - есть..... шнурок поменял - хоть убейся... :ca:

Link to post
Share on other sites
 

Ну и я за помощью!

Поменялась видео карта.

Проблема: Ил работает нормально, но только до тех пор пока параметр "детализация ландшафта" не установлен в значение "превосходно".

При значении "превосходно" начинается слайдшоу.

Система:

Мать asus a8n-sli

Проц AMD Athlon 64 3000+ (1800Ггц соответственно)

Видео asus EN8800GTX 768Мб версия драйвера 190.45 (до нее была nvidia 6600 128Мб не фризило)

RAM 2Гб на трех планках:

(1Гб PC3200 (200Mhz))

(512Мб PC3200 (200Mhz))

(512Мб PC3200 (200Mhz))

ОС windows XP 64 (на 32битной хрюше было тоже самое)

БП Hiper на 580w

Пробовал подставлять конф ини Ириски и Леонида, результат тот же.

ЗЫ: лок он и ка50 идут на ура. COD5 тоже летает. Вообщем все кроме Ила. Спасибо.

post-6692-1256935492,3088_thumb.jpg

post-6692-1256935506,1137_thumb.jpg

Link to post
Share on other sites
 

И мне! И мне помогите! Хочу Windows 7 попробовать,дали ссылку,откуда скачать,но я ничего понять не могу,там их 130 и все разные! Что качать? Сайт http://wzor.net

Link to post
Share on other sites
 

Ну ты Абаза и даешь....

Во первых - можешь выключить тройную буферизацию - она только для включенной вертикальной синхронизации работает.

Во вторых - ты думаешь что тебе НА ТАКИХ настройках этот немощный старичок 3000+ способен потенцию поднять?

Дорогой, я на такой карте и разогнанном до 3300Мгц С2D и то снижал установки, а тут 1800 Мгц.

Теперь по теме...даже и не знаю.

Во-первых включи оптимизации. Фильтрация текстур - анизотропная оптимизация и трилинейная оптимизация.

Пусть будут вкл. С ними потом поиграешься.

Во вторых для начала снизь анизотропку до 4 примерно...хотя она и не очень сильно влияет.

И, самое главное, не наглей и сглаживание поставь 2. А то ишь...8Q захотел. Корку воткни гигаерца на 3 чтобы 8Q было. И то не факт :)

После поиграй с параметром "сглаживание - прозрачность".

и потихоньку уже начинай увеличивать если выйдет.

Сначала сглаживание замени на "замещение настроек приложения", потом анизотропку 8 воткни если выйдет, а уж потом - осторожно попытайся сглаживание само увеличить.

Хотя думаю вряд ли. работать-то будет, но вот КАК...

И вообще, твоя 8800 будет лениво бездельничать, бо этот Атлон её не раскачает никогда.

ЗЫ. А ты CPU-Z запускал? У тебя память точно в dual-Channel работает?

Link to post
Share on other sites
 

выключить тройную буферизацию

включи оптимизации.

Фильтрация текстур - анизотропная оптимизация и трилинейная оптимизация.

снизь анизотропку до 4 примерно...

глаживание поставь 2.кт :)

поиграй с параметром "сглаживание - прозрачность".

Хотя думаю вряд ли. работать-то будет, но вот КАК...

ЗЫ. А ты CPU-Z запускал? У тебя память точно в dual-Channel работает?

Все попробовал ничего не меняется. Т.е. очень мелкие подвижки в скорости. Только убираешь превосходно и сразу как по маслу.

Насчет оперативки - там полный алис был. Сейчас 2 планки по 512Мб в дуал ченале. Всего, соответственно 1гиг RAM.

ты думаешь что тебе НА ТАКИХ настройках этот немощный старичок 3000+ способен потенцию поднять?

Дык ить, как бы мне водичку бы сделать более менее красивой, а то просто полотно синее.

В архиве скрины настроек которые сейчас. конф ини сейчас оригинальный.

il2.zip

Link to post
Share on other sites
 
 

Только убираешь превосходно и сразу как по маслу.

Дык ить, как бы мне водичку бы сделать более менее красивой, а то просто полотно синее.

Конфиг ини сбрось.

PS. Ириска не сбивай с темы, там конфиги для улучшения видимости конов на онлайн-войнах.

Link to post
Share on other sites
 
Guest i*RIS*ka

Ириска не сбивай с темы, там конфиги для улучшения видимости конов на онлайн-войнах.

А вот и нет как раз! Тема называется "Повышаем ФПС", а не видимость крафтов на он-лайн войнах :getImage16:

Кстати, там есть и ссылочки ещё.

Ты б хоть прочёл темку-то, прежде чем "ейной харей мне в морду тыкать" (с)

:icon_mad:

Link to post
Share on other sites
 

Делать мне нечего - в темы вчитываться.

С лету залез - уткнулся в сообщение про улучшение конов.

Ты может и не в теме, с определенного периода проблема видимости контактов

очень остро в некоторых местах стоит.

Ибо летают там и ночью, и в туман, и утром, вечером и даже в плохую погоду.

А повышение фпс в нашем случае не при чем - Абаза даже на выключенном сглаживании тормозит.

Где-то засада.

Link to post
Share on other sites
 
 

Вообще, Илюх, похоже у тебя ИЛ в софтвер режиме молотит вместо того чтобы Нвидию юзать.

Попробуй в конфиг ини секцию OpenGL секцию поменяй вот на это:

[Render_OpenGL]

TexQual=3

TexMipFilter=3

TexCompress=0

TexFlags.UseDither=0

TexFlags.UseAlpha=0

TexFlags.UseIndex=0

TexFlags.PolygonStipple=0

TexFlags.UseClampedSprites=0

TexFlags.DrawLandByTriangles=0

TexFlags.UseVertexArrays=1

TexFlags.DisableAPIExtensions=0

TexFlags.ARBMultitextureExt=1

TexFlags.TexEnvCombineExt=1

TexFlags.SecondaryColorExt=1

TexFlags.VertexArrayExt=1

TexFlags.ClipHintExt=0

TexFlags.UsePaletteExt=0

TexFlags.TexAnisotropicExt=1

TexFlags.TexCompressARBExt=0

TexFlags.TexEnvCombine4NV=1

TexFlags.TexEnvCombineDot3=1

TexFlags.DepthClampNV=1

TexFlags.SeparateSpecular=1

TexFlags.TextureShaderNV=1

HardwareShaders=1

Shadows=2

Specular=3

SpecularLight=2

DiffuseLight=2

DynamicalLights=1

MeshDetail=2

VisibilityDistance=3

Sky=2

Forest=2

LandShading=2

LandDetails=2

LandGeom=2

TexLarge=1

TexLandQual=3

TexLandLarge=1

VideoSetupId=2

Water=4

Effects=2

ForceShaders1x=0

PolygonOffsetFactor=-0.15

PolygonOffsetUnits=-3.0

И в сетапе ИЛа проверь чтобы OpenGL стоял, а то бывает в directX соскакивает или случайно меняют.

Если OpenGl - не вздумай ОК нажать, жми отмена. Если Директ - тогда ОК после чего конфиг меняй.

Link to post
Share on other sites
 

Вот конф ини

Ну точно. Хардваре рендер отрублен. Процессор пыжится.

Заменяй OpenGL на то что я скинул.

Link to post
Share on other sites
 

ща,сек.

Игорь в скайп!

Поменял секцию openGL, в настройках игры тоже openGL (принять изменения не нажимал). Результат тот же.

Link to post
Share on other sites
 

ща,сек.

Игорь в скайп!

Поменял секцию openGL, в настройках игры тоже openGL (принять изменения не нажимал). Результат тот же.

И вода нормальной не стала? :blink:

Блин, я вываливаюсь до вечера.

Link to post
Share on other sites
 

Вода нормальная, но слайдшоу никуда не делось. Вода она и была всегда нормальной в "Превосходно", а в "Идеально" она как синее полотно.

ЗЫ

фпс от 5 до 14

DirectX 9.0c (4.09.0000.0904)

Link to post
Share on other sites
 

CPU-Z есть? Если нету - http://www.cpuid.com/cpuz.php

Закладка mainboard. Посмотри в каком режиме у тебя PCI-E работает.

В "идеально" она и будет как синее полотно. Нормальная водичка превосходный режим only.

Link to post
Share on other sites
 
 
 

Значит все сначала. В панели настроек Нвидия ставь все по умолчанию - управление "производительность".

Переходишь на расширенные 3D и отключи верт синхронизацию, больше не трогай ничего.

ИЛ2 сетап - устанвки для Нвидия 6800-6600 итд - ОК.

В конфиг зайди - ручками hardware shaders =1 поставь в секции OpenGL.

И force shaders=0.

Будет от начала плясать.

Кстати своп файл какой стоит?

Link to post
Share on other sites
 

1 Нвидия ставь все по умолчанию - управление "производительность".

2 Переходишь на расширенные 3D и отключи верт синхронизацию, больше не трогай ничего.

3 ИЛ2 сетап - устанвки для Нвидия 6800-6600 итд - ОК.

4 В конфиг зайди - ручками hardware shaders =1 поставь в секции OpenGL.

5 И force shaders=0.

6 Кстати своп файл какой стоит?

1 ok

2 ok

3 ok

4 ok + скрин №2

5 ok + скрин №2

6 по выбору системы поставил, а до этого небыло вообще (для чего-то ставил уже не помню) + скрин №1

ЗЫ: без изменений.

post-6692-1257112766,0763_thumb.jpg

post-6692-1257112774,0801_thumb.jpg

Link to post
Share on other sites
 

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...